Top Social

Walker Turner L1152 Lathe Restoration - Switching from 110v to 220v

Friday, December 8, 2017
I got frustrated with my first lathe and decided it was time to upgrade to something better.

After searching my eyes fell upon this magnificent beast.  It was old, it was big and it was just what I wanted.  $500 and a few days later she was mine.

There were problems of course.  The wiring on the motor was shot so I couldn't even test it out.  Red flag?  Not when you're in love!  The tailstock quill wasn't budging a bit - totally frozen.  I decided I was willing to take my chances with it - who wouldn't!?

Thankfully taking chances has always paid off - and with this restoration it totally did!  This has been my biggest (and heaviest) restoration to date.  The whole process took a stressful 5 weeks.

Stick around after the BEFORE and AFTER photos to see a bit of the process!

















Ok, back to business.

Here's a peak down into the headstock before I attempted to pull everything apart.  It was nasty in there.  The belts were tearing in a few places and it was full of grease and wood particles.

 I worked for days and days to try and release the spindle from the headstock.  The pulley was stuck!

 Turns out with a big enough sledge hammer anything is possible.  It finally started coming loose!



I didn't even break anything with all that hammering!

After removing all the parts it was obvious why the pulley was stuck! - look at the big mess the set screws made on the spindle!  I ground down all the burrs carefully with my bench grinder.

Making progress.

This is the quill from the tailstock.  This little bugger caused me the most stress out of the whole restoration.  It's 2 pieces, a threaded end that threads/unthreads inside the quill which makes it advance in and out of the tailstock.  They were stuck together.  My attempts to bust them loose wasn't working so I did some research.

There's an 'old timer' homemade penetrating oil recipe that people swear by.  Apparently it requires less torque to separate frozen parts than any other product.  So I mixed my acetone and automatic transmission fluid with a 50:50 ratio.  I found a YouTuber who claimed a splash of whiskey to be even more effective (other chemists agreed in the comments - eh).  I needed all the help I could get so I asked a neighbor if they had some whiskey I could have and they also let me borrow their blow-torch! 😂  Anyways, I'm not sure if it was the home-made brew+heat or if it was because I used more torque.  Either way, there was a 'pop' and it was loose!

I unbolted the lathe bed from the motor and cabinet.

 I wasn't sure if I wanted to stress about taking the reeve's drive apart (and getting it back together) but after looking at how dirty everything was decided it would be worth it.

 The reeve's pulley was caked with grease.  I was sure to be very carefull with it because bakelite can break easily.

It's amazing what polish and cleaner does!  I used 'plexi-clean' on the bakelite - not sure if it did much (I had to wipe over and over to get the grease off).

 I used wire wheels, brushes and mineral spirits to prepare all the small pieces for paint.

This shows you a small sample of the results you can get with a fine wire wheel on a bench grinder - see how it got the metal collar beautiful and shiny.

Primed and 3 coats of paint!

 I disassembled the cabinet...

 ...used my grinder to grind rough spots away in the casting and remove the heavy rust along the back of the cabinet.

 The pieces got a few coats of primer and several coats of paint.

 Half primer, half paint.  I love this new paint color by Rustoleum (Hammered-Matte)!

 As I disassembled, all the parts got put into labeled bags and thrown into a bucket.  For several days I worked on opening each bag and cleaning every single nut, bolt and washer on my fine wire wheel.  Each piece got rubbed clean with WD40 and put into a clean bag.

 Clean parts make me happy!

The bearings were full of dirty-old grease.  I wore goggles and gloves and sprayed brake cleaner inside.  The old grease 'melted' away in seconds.  I set the bearings out to dry for a few days... hoping most of the cleaner would evaporate.  I rinsed them with water to wash away anything that remained and blew excess off with the air compressor.  I set them in my warm oven to ensure they were completely dry.  Next I put a glob of 'Red & Tacky' grease in the palm of my gloved hand and mashed the bearings over it to pack in the new grease.  Packing 30% is just right.

The motor was another part of this restoration that created a lot of stress for me.  I successfully added new wires for 110v and tested the motor and was so happy to find that it ran - wahoo!!

My problems came when I decided I wanted it to be wired for 220v.  There's many benefits and I wanted those benefits. 😁

Below are pictures of the switch/motor/wires how they were found originally:






 I wasn't confident switching over to 220v by myself from the wiring guide off the motor.  I took it to an Electrical Motor Repair Shop in Durham, NC.  He showed me what wires to bundle together and where to attach the 'switch' and 'plug' wires inside the junction box.

I ran to Home Depot and got myself some 16/3  cord while I had the details fresh in my head.  This cord feels so much better than the stiff-pre-packaged kind you can buy.  I wanted my cord to be at least 12-feet long from the lathe because I wasn't sure where I was going to place it in the garage (I only have one outlet).  I bought a total of 16-feet to ensure I had enough.

After wiring it I discovered adding the right switch wasn't going to work with these cord configurations.  With this set-up I only had one cord leading up to the switch with 2 total hots and 1 ground  (the long cord is the plug end).

After reading forums, asking questions to repairs shops and switch companies, making phone calls, etc... I felt good that taking the 'plug' cord out of the junction box would give me the solution I needed.  Such a simple fix to such a simple problem - but I really am such a newbie to this!

Once the 'plug' cord was out of the junction box, this is what the wiring looked like when I was done.*

*DISCLAIMER: Don't take my word for it.  Every motor is different.  Do your own research and hire an electrician if necessary.

This will be the end result - switch between the motor and plug.

The cords fit nicely right back into the box and screwed the ground to the outside of the box.

It's ready to be bolted to the lathe!

 Before I could assemble the lathe I had some woodworking to do.  The shelf went through the planer and jointer to clean up...

...and got a new coat of oil and wax.  I built a drawer underneath.

Ideally the lathe would have casters but I figured it wasn't going to be moving much around the garage.  I decided a wooden base would help it slide along the floor easier while protecting the metal casting.  I also wanted to add extra width to the lathe (I worried if something big fell against it that it would tip over since it was top-heavy).  The lathe was also lower then I felt was right so the oak stretchers along the bottom add 3/4" to the height.


I fretted over what type of belts to get (adjustable, cogged, etc) and also wondered if the belt lengths that came on the lathe were original or not.  Turns out the motor to reeve's drive belt is 27" and the reeve's drive to spindle is 31".  I ordered cogged belts because they were really flexible for going around the small diameter on the reeve's drive. 

Now on to assembling!


 Putting the reeve's drive back together had it's moments of struggle but not any harder than I expected.

 Motor is bolted down.  I screwed the set screws on motor bracket tight at it's shortest distance to the reeve's drive and once the whole lathe is put together the set screws can be loosened to let motor settle into it's natural resting position, effectively tightening the v-belt.


 Before assembling I ensured the motor was rotating the correct direction.  Set lathe onto cabinet and bolted down.

 Assembling the headstock was a breeze compared to taking it apart (thankfully).  Remember to place your 2nd belt on the reeve's drive before you do anything.  Have your belt going over pulley as you put the spindle through.

 The double-row bearing seated easily inside and all that was required was a light tap with a mallet to get everything together.  TIP: use wooden shims behind pulley to protect from marking up.

 The second bearing went in easy too!


It was comforting to see that the set screws lined up how they were originally.  Win for Dani!

The last step is to add the switch and plug!*

*DISCLAIMER:  Don't take my word for it.  Do your own research and hire an electrician if necessary.


 I ordered a DPST toggle switch so I could use the original switch cover.  There will be a wiring diagram on the back of the package, but for mine the motor cords were placed on the bottom screws and the plug cords were placed on the center.  The white cords were placed on the right and the black on the left.  Grounds tied together.

 Everything fits nicely into the housing.

The original clothe goes back in to keep connections from touching metal housing.

I screwed the switch next to the drawer so I wouldn't have to bend over to operate it.

Adding the plug was easy!

The tools got some fresh edges!


 I bought a new Grizzly chuck which is pretty much the only chuck that is sold specifically for a 1x12tpi spindle.

This is what the back of the chuck looks like.  I unscrewed the 'adapter' to show you what it looks like.

I bought several jaws to go with it... now I need to practice so I can put this beauty to work!!

Here she is running:
(The Reeve's drive sounds like it has a bit of a rattle - I'll have to investigate and maybe do some fine-tunning...)





I'm super happy with how it came out!



Good luck with your projects! :)
Post Comment
Post a Comment

Auto Post Signature

Auto Post  Signature